.
TCP/async Help
by Coltypoothegod - 06-28-2019 - 10:28 PM
06-28-2019 - 10:28 PM #1
I apologize to post on the thread asking for help, but I've run into an issue.
I'm starting my tcp listener and an async task at the same button click through an async void, and now my tcp listener does not appear to pick up any clients. I also updated my .net version to 4.6 would that have anything to do with it? Any help would be appreciated

Reply

06-28-2019 - 10:55 PM #2
(06-28-2019 - 10:28 PM)Coltypoothegod Wrote: I apologize to post on the thread asking for help, but I've run into an issue.
I'm starting my tcp listener and an async task at the same button click through an async void, and now my tcp listener does not appear to pick up any clients. I also updated my .net version to 4.6 would that have anything to do with it? Any help would be appreciated
By any chance are you doing this because of my thread lol?

Reply

06-29-2019 - 01:05 AM #3
(06-28-2019 - 10:55 PM)Giths Wrote:
(06-28-2019 - 10:28 PM)Coltypoothegod Wrote: I apologize to post on the thread asking for help, but I've run into an issue.
I'm starting my tcp listener and an async task at the same button click through an async void, and now my tcp listener does not appear to pick up any clients. I also updated my .net version to 4.6 would that have anything to do with it? Any help would be appreciated
By any chance are you doing this because of my thread lol?

No, the problem just started to happen, it's all local connections as well

Reply

08-24-2019 - 09:32 PM #4
go search on google bro

Reply




Users browsing this thread:
1 Guest(s)